Before use

  • A user is responsible for the fault which may be encountered after using Mabinogi Assist.
  • Please uninstall old version of Mabinogi Assist.
  • DO NOT BUG REPORT WITH "MabinogiErrorReporter" ActiveX. It will known to devCat, that you are using Mabinogi Assist.

When you cannot agree with the above conditions, please stop use immediately and delete a MabinogiAssist-related file with an uninstaller.

What You Need

To use Mabinogi Assist, you need:

  • Mabinogi client
  • Windows XP Home or Professional with Service Pack 3 or later
  • Windows Vista Home Premium, Business, Enterprise, or Ultimate edition
  • Display resolution on your computer set to 1024 x 768 or higher
  • An Internet connection for your computer (broadband recommended)
  • Internet Explorer7 later
  • Microsoft Visual C++ 2008 SP1
  • nVidia or ATI chip used Graphic card.

Install Mabinogi Assist

Go http://sf.net/projects/mabiassist/ and click "Download Now!" to download latest version. This is not recommond to save local strage. Please launch directly.

After a while, the following screens appear.(This Screenshot is Japanese) Usually, please push Next as it is.

#ref(): ERROR: The style ref(filename,pagename) is ambiguous and become obsolete. Please try ref(pagename/filename)

Here, please be sure to choose the same language as the language of Mabinogi to be used. For example, when the client of Mabinogi which you are using is Chinese, even if it installs English Mabinogi Assist there, a part of functions are not work.